Pascal. Помогите решить. Дано двухзначное число. Написать программу для определения: кратна ли сумма его цифр шести?

Pascal. Помогите решить. Дано двухзначное число. Написать программу для определения: кратна ли сумма его цифр шести?
Гость
Ответ(ы) на вопрос:
Гость
Var b,a1,a2,S:integer; Begin readln(b); {вводим 2-ух значное число} a1:=b div 10; a2:=b mod 10; S:=a1+a2; if s mod 6=0 then writeln('Кратно') else writeln('не кратно'); readln; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы