Pascal. Составить программу, в которой с помощью оператора while посчитать сумму ряда [latex] ∑ \frac{5}{ i^{2}-1 } [/latex] тех пор пока член ряда не будет меньше 0.005.
Pascal. Составить программу, в которой с помощью оператора while посчитать сумму ряда [latex] ∑ \frac{5}{ i^{2}-1 } [/latex] тех пор пока член ряда не будет меньше 0.005.
Ответ(ы) на вопрос:
Гость
const e=0.005;
var i:integer;
a,s:real;
begin
i:=2;
a:=5/(i*i-1);
s:=0;
while a>=e do
begin
s:=s+a;
i:=i+1;
a:=5/(i*i-1);
end;
writeln('i = ',i,' s = ',s);
end.
Результат:
i = 32 s = 3.59122983870968
Не нашли ответ?
Похожие вопросы