Pascal, цикл для, составить программу. 2)Составить программу, запрашивающую пароль пользователя. В случае правильности пароля выводится фраза: “Можно приступать к работе». Если пароль 3 раза введен неверно, то вывести «Вызываю ...
Pascal, цикл для, составить программу.
2)Составить программу, запрашивающую пароль пользователя. В случае правильности пароля выводится фраза: “Можно приступать к работе». Если пароль 3 раза введен неверно, то вывести «Вызываю охрану»
Ответ(ы) на вопрос:
Гость
var pass,s:string; k:integer;
begin
pass:='12345';
k:=0;
repeat
writeln('Введите пароль:');
readln(s);
k:=k+1;
until (s=pass)or(k=3);
if s=pass
then writeln('Можно приступать к работе')
else writeln('Вызываю охрану');
end.
Пример:
Введите пароль:
1
Введите пароль:
12345
Можно приступать к работе
Не нашли ответ?
Похожие вопросы