Pascal, цикл для, составить программу. 4)Ввести 12 чисел. Определить сколько чисел кратно 5.
Pascal, цикл для, составить программу.
4)Ввести 12 чисел. Определить сколько чисел кратно 5.
Ответ(ы) на вопрос:
program up1;
var e,w,q:integer;
begin
for i:=1 to 12 do
begin
writeln('введите число');
read(q);
w:=q mod 5;
if w=0 then e:=e+1;
end;
writeln(e,' чисел кратных 5');
end.
Не нашли ответ?
Похожие вопросы