Pascal, цикл "для", составить программу Ввести целое число N. Вывести таблицу умножения для N от 1 до 10.

Pascal, цикл "для", составить программу Ввести целое число N. Вывести таблицу умножения для N от 1 до 10.
Гость
Ответ(ы) на вопрос:
Гость
program qq; uses CRT; var i,n:integer; begin writeln('Введите число N'); readln(n); for i:=1 to 10 do writeln(i,'*',n,'=',n*i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы