PascalABC Помогите пожалуйста 1. Написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г (Использовать цикл) 2. Написать программу, которая запрашивает строку и в...

PascalABC Помогите пожалуйста 1. Написать программу, которая запрашивает стоимость 1 л молока и выводит на экран таблицу стоимости 100г, 200г, 300г….900г (Использовать цикл) 2. Написать программу, которая запрашивает строку и вставляет в данную строку символ «f» после первого, третьего и пятого символа.
Гость
Ответ(ы) на вопрос:
Гость
1. Var i,a : Integer; Begin   Readln(a);   For i:=1 to 9 do Writeln(i*100,' гр.  = ',a*(i*100)/1000,' руб.'); end. 2. Var S : String; Begin   Readln(S);   Insert('f',s,6);   Insert('f',s,4);   Insert('f',s,2);   Writeln(s); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы