Паскаль ABC. Составьте программу,которая запрашивает ввод трех формул кислот и проверяет,есть ли среди них формула серной кислоты. Использовать можно только if...tnen...else

Паскаль ABC. Составьте программу,которая запрашивает ввод трех формул кислот и проверяет,есть ли среди них формула серной кислоты. Использовать можно только if...tnen...else
Гость
Ответ(ы) на вопрос:
Гость
Var H2SO4:string; B:integer; Begin B:=0; WriteLn('Введите три формулы кислот'); ReadLn(H2SO4); if H2SO4 = 'H2SO4' then B:=1; ReadLn(H2SO4); if H2SO4 = 'H2SO4' then B:=2; ReadLn(H2SO4); if H2SO4 = 'H2SO4' then B:=3; if B = 0 then WriteLn('Формулы серной кислоты среди них нет') else WriteLn('Формула серной кислоты: №',B) End.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы