Паскаль ABC.Составить программу нахождения количества целых чисел от 1 до 100 делящихся на 3 без остатка.
Паскаль ABC.Составить программу нахождения количества целых чисел от 1 до 100 делящихся на 3 без остатка.
Ответ(ы) на вопрос:
program p1;
const n=10;
var a: array [1..n] of integer;
k,i: integer;
begin
randomize;
k:=0;
for i:= 1 to n do
begin
a[i]:= random (100)+1;
write (a[i]:3);
if a[i] mod 3=0 then
k:=k+1;
end;
writeln;
write ('количество чисел=',k);
end.
Не нашли ответ?
Похожие вопросы