Паскаль. Написать программу которая после введения месяца, выводит на экран количество дней этого месяца
Паскаль. Написать программу которая после введения месяца, выводит на экран количество дней этого месяца
Ответ(ы) на вопрос:
var s:string; begin write('Введите месяц: '); readln(s); case s of 'январь','март','май','июль','август','октябрь','декабрь':writeln('31 день'); 'апрель','июнь','сентябрь','ноябрь':writeln('30 дней'); 'февраль':writeln('29 дней'); end; end.
Не нашли ответ?
Похожие вопросы