Паскаль. Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. Входящие данные: R (радиус); Выходящие данные: S (площадь), L (длина окр...

Паскаль. Написать программу при помощи процедуры, которая по известному радиусу возвращает в основную программу значения площади круга и длины окружности. Входящие данные: R (радиус); Выходящие данные: S (площадь), L (длина окружности)
Гость
Ответ(ы) на вопрос:
Гость
Program primer;const Pi=3.14; procedure SandL(R: integer; var S,L: real); begin    S:=Pi*Power(R,2);      L:=2*R*Pi;   end; var R: integer; S,L: real; Begin readln(R); SandL(r,s,l); writeln(Trunc(s),' ',Trunc(l)); end. ABC Pascal
Не нашли ответ?
Ответить на вопрос
Похожие вопросы