Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.

Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.
Гость
Ответ(ы) на вопрос:
Гость
var s:string; begin; readln(s); if (s<>'Високосный') and (s<>'Не високосный') then exit; if s='Високосный' then writeln('29') else writeln('28'); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы