ПАСКАЛЬ. Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10
ПАСКАЛЬ. Составьте программу, выводящую на экран все трехзначные числа, сумма цифр которых равна 10
Ответ(ы) на вопрос:
Гость
Var
i:integer;
Begin
for i:= 100 to 999 do
if ((i mod 10)+(i div 10 mod 10)+(i div 100)) = 10 then write(i,' ');
End.
Не нашли ответ?
Похожие вопросы