Паскаль!!! срочно напишите программу, только используйте цикл. Найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)
Паскаль!!! срочно напишите программу, только используйте цикл. Найти сумму квадратов всех целых чисел от a до b (значения a и b вводятся с клавиатуры, b≥a)
Ответ(ы) на вопрос:
var i, a, b, sum : integer; begin read (a, b); sum := 0; for i := a to b do sum := sum + sqr (i); writeln (sum); end.
program ex1; var i, a, b, otvet : integer; begin read (a, b); otvet := 0; for i := a to b do otvet :=otvet +i*i ; writeln ('otvet=',otvet); end.
Не нашли ответ?
Похожие вопросы