ПАСКАЛЬ СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ!!! составить программу. на площади среза объекта с радиусом r=5мм насчитано 5 сосудов определенного типа с диаметрами d1=0.2 d2=0.3 d3=0.3 d4=0.4 d5=0.5 найти долю площади сосудов на срезе по...

ПАСКАЛЬ СРОЧНО ПОЖАЛУЙСТА ПОМОГИТЕ!!! составить программу. на площади среза объекта с радиусом r=5мм насчитано 5 сосудов определенного типа с диаметрами d1=0.2 d2=0.3 d3=0.3 d4=0.4 d5=0.5 найти долю площади сосудов на срезе по формуле P= 0.25* (sqr(d1)+sqr(d2)+sqr(d3)+sqr(d4)+sqr(d5))/sqr(r)
Гость
Ответ(ы) на вопрос:
Гость
const   d1=0.2;   d2=0.3;   d3=0.3;   d4=0.4;   d5=0.5;   r=5.0; begin   Write(0.25*(d1*d1+d2*d2+d3*d3+d4*d4+d5*d5)/(r*r)) end. Результат выполнения программы 0.0063
Не нашли ответ?
Ответить на вопрос
Похожие вопросы