Paskal выдаёт ошибку, помогите пожалуйста испрвить: Задача:Написать программу, которая проверяет, является ли четным введенное пользователем целое число. program cisla; var a:integer; begin writeln('Введите число, '); readln(...

Paskal выдаёт ошибку, помогите пожалуйста испрвить: Задача:Написать программу, которая проверяет, является ли четным введенное пользователем целое число. program cisla; var a:integer; begin writeln('Введите число, '); readln(a); if a mod 2=0 then writeln('Число четное'); else writeln('Число нечетное'); readln end.
Гость
Ответ(ы) на вопрос:
Гость
перед "else" не нужна точка я запятой;)
Не нашли ответ?
Ответить на вопрос
Похожие вопросы