ПАСКАЛЬ. Написать программу с использованием МАССИВА. С клавиатуры вводятся 20 целых чисел. Нужно подсчитать сколько из них равны 21.

ПАСКАЛЬ. Написать программу с использованием МАССИВА. С клавиатуры вводятся 20 целых чисел. Нужно подсчитать сколько из них равны 21.
Гость
Ответ(ы) на вопрос:
Гость
var a: array [1..20] of integer; e: integer; i: byte; begin e:=0; for i:=1 to 20 do begin readln (i); a[i]:=i; end; i:=1; while i<21 do  if a[i]=21 then e:=e+1; writeln (e); end. Удачи :)
Не нашли ответ?
Ответить на вопрос
Похожие вопросы