ПАСКАЛЬ. Составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.

ПАСКАЛЬ. Составьте программу, выводящую на экран таблицу умножения чисел от 1 до 9.
Гость
Ответ(ы) на вопрос:
Гость
for i:=1 to 9 do writelen(i*1,' ',i*2,' ',i*3,' ',...,' ',i*8,' ',i*9); по идее как то так в серединке
Гость
хоть я в шестом классепредупрежда это долго пишешь pogram tablica; var y :integer begin writeln('1X1=1'); writeln('1X2=2); end. точка вконце программы обязательна!!!! а writeln('1X1=1') я написал как пример  просто под этим пишешь так всю таблицу умножения
Не нашли ответ?
Ответить на вопрос
Похожие вопросы