ПАСКАЛЬ1) напишите программу, которая выводит на экран все трехзначные числа, которые не делятся на 7.2) решить уравнение x^2+y^2=z^2 для натуральных чисел не превосходящих 100

ПАСКАЛЬ 1) напишите программу, которая выводит на экран все трехзначные числа, которые не делятся на 7. 2) решить уравнение x^2+y^2=z^2 для натуральных чисел не превосходящих 100
Гость
Ответ(ы) на вопрос:
Гость
1) var a: array[1..900] of integer; i,n: integer; begin n:=99; for i:=1 to 900 do begin inc(n); a[i]:=n; if a[i] mod 7 <>0 then write(a[i]:4); end; end.  
Не нашли ответ?
Ответить на вопрос
Похожие вопросы