ПО ПАСКАЛЬ..Помогите пожалуйста я пропустила эту тему((( Составьте программу поиска первого числа Фибоначчи, большего m(m меньше 1).Запустите программу на выполнение..

ПО ПАСКАЛЬ..Помогите пожалуйста я пропустила эту тему((( Составьте программу поиска первого числа Фибоначчи, большего m(m<1).Запустите программу на выполнение..
Гость
Ответ(ы) на вопрос:
Гость
program noname; uses crt; var f,f1,f2,m:longint; begin clrscr; write('m='); readln(m); f1:=1; f2:=1; while f<=m do begin f:=f1+f2; f2:=f1; f1:=f; end; writeln('f=',f); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы