По представленной блок-схеме составьте программу. помогите составить или исправьте мою программуprogram variant7_1; var s,k,a,: integer;begin s:=0; k:=0; a:=100; repeat s:=s+a; k:=k+1; a:=a+10; until a больше 500; sr:=s*k; w...
По представленной блок-схеме составьте программу.
помогите составить или исправьте мою программу
program variant7_1;
var s,k,a,: integer;
begin
s:=0;
k:=0;
a:=100;
repeat
s:=s+a;
k:=k+1;
a:=a+10;
until a>500;
sr:=s*k;
writeln ( ' вывод sr ' );
end.
Ответ(ы) на вопрос:
Гость
Var S,K,A:integer;
Begin
S:=0;
K:=0;
A:=100;
Repeat
S:=S+A;
K:=K+1;
A:=A+10;
Until A>500;
WriteLn('SR = ',K*S);
End.
Не нашли ответ?
Похожие вопросы