Подскажите, как в Pascal ABC ррешить простое арифметическое выражение. Ну например: 2*(300-277)*3-2*(100-98)/2

Подскажите, как в Pascal ABC ррешить простое арифметическое выражение. Ну например: 2*(300-277)*3-2*(100-98)/2
Гость
Ответ(ы) на вопрос:
Гость
Begin y:=2*(300-277)*3-2*(100-98)/2; Writeln (y); End.
Гость
Решить - это означает вычислить? Если да, то написать программу из трех операторов. Первый - begin Второй - Write(то, что нужно вычислить) Третий - end. В вашем случае это будет так: begin Write(2*(300-277)*3-2*(100-98)/2) end. В результате получим 136.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы