Подскажите пожалуйста. Запишите программу в Кумире Объявлен набор в школьную ба?

Подскажите пожалуйста. Запишите программу в Кумире Объявлен набор в школьную ба??кетбольную команду. Известен рост каждого из N учеников, желающих попасть в команду. Напишите программу подсчета кол-ва претендентов имеющих шанс попасть в команду,если рост игрока команды должен быть не менее 170 см
Гость
Ответ(ы) на вопрос:
Гость
Program players;   var     n, p, i: byte;     height: word; begin   write('Кол-во желающих: ');   read(n);   p:=0;   for i:=1 to n do     begin       write('Рост ', i, ' желающего: ');       read(height);       if height => 170 then         p:=p+1;     end;   write('Претендентов: ', p); end. Предположительно, так.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы