Помогите ! Буду очень благодарна:) Написать программу и правильно определить тип результата, вычисляющую значение у, если значение х вводится с клавиатуры. Real y=(23-x²)²

Помогите ! Буду очень благодарна:) Написать программу и правильно определить тип результата, вычисляющую значение у, если значение х вводится с клавиатуры. Real y=(23-x²)²
Гость
Ответ(ы) на вопрос:
Гость
var   x,y:real; {можно integer - по желанию} begin   Write('x='); Read(x);   y:=sqr(23-x*x);   Writeln('y=',y) end. Пример работы программы: x=-3.18 y=166.09023376
Не нашли ответ?
Ответить на вопрос
Похожие вопросы