Помогите, кто разбираетсяНаписать программу в Паскаль: найти наибольшее из 3 заданных чисел a, b и c

Помогите, кто разбирается Написать программу в Паскаль: найти наибольшее из 3 заданных чисел a, b и c
Гость
Ответ(ы) на вопрос:
Гость
Простая программка для сравнения 3 чисел(min_max_1): Program Min_Max; var a,b,c,min,max:integer; begin write('Введите 3 числа для сравнения (через пробел) : ');read(a,b,c); min:=a;max:=a; if b>max then max:=b;if bmax then max:=c;if c
Не нашли ответ?
Ответить на вопрос
Похожие вопросы