Помогите надо написать задачу на Паскале В заданном массиве определите количество элементов,которые меньше заданного с клавиатуры числа
Помогите надо написать задачу на Паскале
В заданном массиве определите количество элементов,которые меньше заданного с клавиатуры числа
Ответ(ы) на вопрос:
const
n=10;
var
i,m,k:integer;
a:array[1..n] of integer;
begin
Randomize;
Write('Исходный массив: ');
for i:=1 to n do begin a[i]:=Random(90)+10; Write(a[i],' ') end;
Writeln;
Writeln('Введите целое число: '); Read(m);
k:=0;
for i:=1 to n do
if a[i]
Не нашли ответ?
Похожие вопросы