Помогите написать программу c использованием div и mod , пожалуйста! Найти сумму чётных чисел в интервале (a,b).
Помогите написать программу c использованием div и mod , пожалуйста!
Найти сумму чётных чисел в интервале (a,b).
Ответ(ы) на вопрос:
//Pascal
var
a, b, i, s: integer;
begin
writeln('Введите левую границу диапазона');
readln(a);
writeln('Введите правую границу диапазона');
readln(b);
s := 0;
for i := a to b do
if i mod 2 = 0 then s := s + i;
writeln('Сумма четных:', s);
end.
Не нашли ответ?
Похожие вопросы