Помогите написать программу для вычисления примера:[latex]y=cos(v)* \sqrt[3]{1+ sin^{2}(v+a) } ; v=(a+c)/a*c; a= e^{-c} +c; c=2.35[/latex]Или хотя бы ход решения, какие операторы использовать и т. п. 

Помогите написать программу для вычисления примера: [latex]y=cos(v)* \sqrt[3]{1+ sin^{2}(v+a) } ; v=(a+c)/a*c; a= e^{-c} +c; c=2.35[/latex] Или хотя бы ход решения, какие операторы использовать и т. п. 
Гость
Ответ(ы) на вопрос:
Гость
const c = 2.35; var y,v,a:real; begin   a:=exp(-c)+c;   v:=(a+c)/a*c;   y:=cos(v*pi/180)*exp(1/3*ln(1+sqr(sin((v+a)*pi/180))));   writeln ('A = ',a:0:4);   writeln ('V = ',v:0:4);   writeln ('Y = ',y:0:4); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы