Помогите написать программу на C++ Для данного числа Х найти минимальный делитель отличный от 1
Помогите написать программу на C++
Для данного числа Х найти минимальный делитель отличный от 1
Ответ(ы) на вопрос:
Гость
#include
using namespace std;
int main()
{
int x;
cout <<"Введите число: ";
cin >>x;
for(int i=2; i<=x; ++i)
if(x%i==0)
{
cout <<"Наименьший делитель равен ";
cout <
Не нашли ответ?
Похожие вопросы