Помогите написать программу на C++(целоцисленная арифметика). Найти наибольшую и наименьшую цифры в записи заданного натурального числа.
Помогите написать программу на C++(целоцисленная арифметика). Найти наибольшую и наименьшую цифры в записи заданного натурального числа.
Ответ(ы) на вопрос:
Гость
#include
#include
using namespace std;
int main() {
int i=0,n,mn=9,mx=0,k;
cout<<"n = "; cin>>n;
while (n!=0)
{
k=n % 10;
if (k>mx) mx=k;
if (k
Не нашли ответ?
Похожие вопросы