Помогите написать программу на паскаль. Ввести число и вывести строку – описание этого числа «Отрицательные число», «Положительное число», «Нулевое число».
Помогите написать программу на паскаль.
Ввести число и вывести строку – описание этого числа «Отрицательные число», «Положительное число», «Нулевое число».
Ответ(ы) на вопрос:
var
a:integer;
begin
read(a);
if a > 0 then writeln('Положительное число') else if a < 0 then writeln('Отрицательное число') else writeln('Нулевое число');
end.
Var a:integer;beginWriteln('Введите число');Read(a);if a<0 then Writeln('Отрицательное число') elseif a=0 then writeln('Нулевое') else writeln('Положительное');End.
Не нашли ответ?
Похожие вопросы