Помогите написать программу си++ вычислить сумму S= -1^2+2^3-3^2+4^2+...+10^2

Помогите написать программу си++ вычислить сумму S= -1^2+2^3-3^2+4^2+...+10^2
Гость
Ответ(ы) на вопрос:
Гость
#include <iostream> using namespace std; int main() { int s = 0; for (int i = 1;i <= 10;i++) { if (i % 2 != 0) { s += - pow(i, 2); } else { s += pow(i, 2); } } cout << s << endl; system("pause"); }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы