Помогите написать программу в pascal. Найти разность наибольшей и наименьшей цифр 3-х значного числа.
Помогите написать программу в pascal.
Найти разность наибольшей и наименьшей цифр 3-х значного числа.
Ответ(ы) на вопрос:
Гость
var a, b, c, r : integer;
begin
c:=0;
r:=9;
write('Введите число: ');
readln(a);
while a div 10 <> 0 do
begin
b:=a mod 10;
a:=a div 10;
if b>c then c:=b;
if bc then c:=b;
if b
Не нашли ответ?
Похожие вопросы