Помогите написать программу в ПАСКАЛЕ АВС пж Дано четырехзначное число. найти: число, полученное при прочтении его цифр справа налево.
Помогите написать программу в ПАСКАЛЕ АВС пж
Дано четырехзначное число. найти: число, полученное при прочтении его цифр справа налево.
Ответ(ы) на вопрос:
var
n, k: integer;
begin
readln(n);
k:=0;
while n > 0 do
begin
k:=k*10 + n mod 10;
n:=n div 10;
end;
writeln(k);
end.
Не нашли ответ?
Похожие вопросы