Помогите написать программу(С++) Даны два числа. Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел. Исходные данные разместить на двух строках. Выдать на печать информацию в виде: а) проп...

Помогите написать программу(С++) Даны два числа. Найти среднее арифметическое кубов этих чисел и среднее геометрическое модулей этих чисел. Исходные данные разместить на двух строках. Выдать на печать информацию в виде: а) пропустить три строки б) в центре листа напечатать ответ в виде: СРЕДНЕЕ АРИФМЕТИЧЕСКОЕ КУБОВ ЧИСЕЛ X и Y: (X^3+Y^3)/2=..... СРЕДНЕЕ ГЕОМЕТРИЧЕСКОЕ МОДУЛЕЙ ЧИСЕЛ: (Abs(X)*abs(Y))/2=..... *********************** в) ИСХОДНЫЕ ДАННЫЕ X=..... Y=..... ***********************
Гость
Ответ(ы) на вопрос:
Гость
#include #include #include using namespace std; int main() { setlocale(LC_ALL, "Russian"); int x, y; cout << "x="; cin >> x; cout << "y="; cin >> y; cout << "\n\n\n" << "СРЕДНЕЕ АРИФМЕТИЧЕСКОЕ КУБОВ ЧИСЕЛ X и Y:\n" << "(X^3+Y^3)/2=" << ( ( pow(x,3) + pow(y,3) ) / 2 ) << '\n' << "СРЕДНЕЕ ГЕОМЕТРИЧЕСКОЕ МОДУЛЕЙ ЧИСЕЛ:\n" << "(abs(X)*abs(Y))/2=" << ( ( abs(x) * abs(y) ) / 2 ) << "\n********************\n" << "ИСХОДНЫЕ ДАННЫЕ\n" << "X=" << x << '\n' << "Y=" << y << '\n' << "********************"; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы