Помогите написать прогу на паскале.Пожалуйста. Здоровый щенок играет не менее 8 часов в день. Напишите программу которая определяет здоров ли щенок по кличке Пуджик
Помогите написать прогу на паскале.Пожалуйста. Здоровый щенок играет не менее 8 часов в день. Напишите программу которая определяет здоров ли щенок по кличке Пуджик
Ответ(ы) на вопрос:
uses crt; var x:integer; begin writeln('Введи сколько времени сегодня играл Пудж'); readln(x); if x>8 then writeln('Пудж здоров') else writeln('Болен'); end. Это ветвящийся алгоритм,если больше 8 значит здоров,обратное значение- болен.
Не нашли ответ?
Похожие вопросы