Помогите плииз. Эта задача решается в Паскале! Составьте программу для решения следующей задачи:Напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2,54 см) для значений от 1 до 50 дюймов.
Помогите плииз. Эта задача решается в Паскале! Составьте программу для решения следующей задачи:Напечатайте таблицу перевода расстояний из дюймов в сантиметры (1 дюйм=2,54 см) для значений от 1 до 50 дюймов.
Ответ(ы) на вопрос:
Гость
var i: integer;
x: real;
begin
x := 2.54;
for i := 1 to 50 do
begin
writeln (i, ' дюймов = ',x*i, ' сантиметров');
end;
readln;
end.
Не нашли ответ?
Похожие вопросы