Помогите плиз Написать программу для Турбо Паскаля по таблице

Помогите плиз Написать программу для Турбо Паскаля по таблице
Гость
Ответ(ы) на вопрос:
Гость
var x,y,q,r: integer; begin   x:=16;y:=2;   r:=16;q:=0;   while r>=x do begin     r:=r-y;     q:=q+1;   end;   writeln(q,' ',r); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы