Помогите пож Задание 1 Составить программу, которая бы запрашивала Хнач , Хкон , шаг C и определяла сумму всех отрицательных чисел от Хнач до Хкон с шагом С (решить задачу, используя цикл с предусло-вием – While .. Do).

Помогите пож Задание 1 Составить программу, которая бы запрашивала Хнач , Хкон , шаг C и определяла сумму всех отрицательных чисел от Хнач до Хкон с шагом С (решить задачу, используя цикл с предусло-вием – While .. Do).
Гость
Ответ(ы) на вопрос:
Гость
var   x0, x1, c, sum: integer; begin   sum:=0;   readln(x0, x1, c);   while x0<=x1 do   begin     sum:=sum+x0;     x0:=x0+c;   end;   writeln(sum); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы