Помогите пожалуйста 2. Построить и написать программу которая выведет на экран вс?

Помогите пожалуйста 2. Построить и написать программу которая выведет на экран вс?? целые числа от 4 до 32. 3. Написать программу решения задачи Выведите на экран сумму всех чисел кратных 11, интервале от 8 до 99.
Гость
Ответ(ы) на вопрос:
Гость
РЕШЕНИЕ Задача 1 ni : byte; - это и есть ЦЕЛЫЕ числа begin for n:=4 to 32 do write(n:3); writeln; - перевод строки readln(n); - остановка экрана end. Задача 2 const  n=11; var s: real i:integer begin s:=0; -обнуление счетчика суммы for i:=8 to 99 begin do if (ROUND(i/n)*n - n) = 0 then s:=s+i; - кратное n - нет остатка end;{if} writeln(''Сумма чисел кратных',n:2,' равна',s:4); readln(i); end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы