Помогите пожалуйста ... Написать программу, которая определяет кратность числа 5,
Помогите пожалуйста ...
Написать программу, которая определяет кратность числа 5,если число кратно 5, тогда приписать к этому числу 8 в конце и выдать на печать полученное число, если не кратно 5, то приписать 1 и выдать на печать
Ответ(ы) на вопрос:
Гость
Var a:integer;
begin
write('Введите число ');
readln(a);
if a mod 5= 0 then a:=a*10+8
else a:= a*10+1;
writeln(a);
end.
Тестовое решение:
Введите число 125
1258
Введите число 101
1011
Не нашли ответ?
Похожие вопросы