Помогите, пожалуйста. 1) Написать программу определения элементов массива. 2)Написать программу поиска минимального значения массива.
Помогите, пожалуйста.
1) Написать программу определения элементов массива.
2)Написать программу поиска минимального значения массива.
Ответ(ы) на вопрос:
n=100; {Количество элементов массива}
type Mas =array [1..n] of integer;
var A :Mas;
Max, i:integer;
begin
for i:=1 to n do
A[i]:=10+random(90); {Заполняем массив двузначными числами }
Max:=A[1];
for i:=2 to n do
if A[i]>Max then Max:=A[i];
WriteLn('MaxEl=', Max) ; {Напечатан максимальный элемент}
ReadLn;
end.
Не нашли ответ?
Похожие вопросы