Помогите пожалуйста чем можете Составить программу возведения в степень числа. Сначала вводится число, затем степень. Оба значения передаются функции, после чего происходит возврат результата. Организовать ввод и вывод данных.
Помогите пожалуйста чем можете
Составить программу возведения в степень числа. Сначала вводится число, затем степень. Оба значения передаются функции, после чего происходит возврат результата. Организовать ввод и вывод данных.
Ответ(ы) на вопрос:
Гость
Подключаешь библиотеку math.h, в ней хранится фунция возведения в степень.
#include
#include
#include "stdafx.h"
int main()
{
int n,c,r;
cout<<"Введи число";
cin>>n;
cout<<"Введи степень числа";
cin>>c;
r=pow(n,c); // Функция возведения в степень
cout<
Не нашли ответ?
Похожие вопросы