Помогите пожалуйста ) Надо написать программу на Pascal ) Суть заключается в следующем, программа должна выводить в итоге, вот такие вот значения (цикл должен присутствовать) 1 2 3 4 2 4 6 8 3 6 9 12 4 8 12 16

Помогите пожалуйста ) Надо написать программу на Pascal ) Суть заключается в следующем, программа должна выводить в итоге, вот такие вот значения (цикл должен присутствовать) 1 2 3 4 2 4 6 8 3 6 9 12 4 8 12 16
Гость
Ответ(ы) на вопрос:
Гость
var  a,j,i:integer; begin for i:=1 to 4 do  begin  a:=i;   for j:=1 to 4 do   begin    write(a,' ');    a:=a+i;   end;  writeln;  end; end.
Не нашли ответ?
Ответить на вопрос
Похожие вопросы