Помогите, пожалуйста, написать программу для решения данной системы уравнений

Помогите, пожалуйста, написать программу для решения данной системы уравнений
Гость
Ответ(ы) на вопрос:
Гость
//Dev-C++ 5.11 (C) #include #include int main(void)  {float x;  scanf("%f",&x);  if(x<0)   printf("%f",pow(3+pow(x,5),0.5));  if(0<=x && x<=3)   printf("325");  if(x>3)   printf("%f",sin(x)-cos(x));  return 0;} Пример ввода: 4 Пример вывода: -0.103159
Не нашли ответ?
Ответить на вопрос
Похожие вопросы