ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел завершение вводом 0
ПОМОГИТЕ ПОЖАЛУЙСТА!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел
завершение вводом 0
Ответ(ы) на вопрос:
Гость
Var
A,M:integer;
Begin
Read(A);
M:=A;
While A<>0 do
Begin
Read(A);
if A>M then M:=A
End;
Write('Max = ',M)
End.
Не нашли ответ?
Похожие вопросы