ПОМОГИТЕ ПОЖАЛУЙСТА Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел завершение вводом 0
ПОМОГИТЕ ПОЖАЛУЙСТА
Написать программу, которая определяет максимальное число из введённой последовательности положительных чисел
завершение вводом 0
Ответ(ы) на вопрос:
Гость
Program n1;
var a,max: integer;
begin
max:=-1;
readln(a);
while a<>0 do
begin
if a>max then max:=a;
readln(a);
end;
writeln(max);
end.
Не нашли ответ?
Похожие вопросы