Помогите пожалуйста написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа
Помогите пожалуйста написать программу на паскале турбо которая будет выводить все суммы числа 50 или n числа
Ответ(ы) на вопрос:
var a,b,c:integer;
begin
writeln('введите число');
readln(a);
for b:=1 to a-1 do begin writeln(a-b,' + ',b,' = ',a);
end;
end.
Не нашли ответ?
Похожие вопросы