Помогите, пожалуйста, написать программу на С++ "В текстовом файле специальные термины выделены кавычками. Переписать файл так, чтобы термины выделялись прописными буквами."

Помогите, пожалуйста, написать программу на С++ "В текстовом файле специальные термины выделены кавычками. Переписать файл так, чтобы термины выделялись прописными буквами."
Гость
Ответ(ы) на вопрос:
Гость
#include using namespace std; int main() {     int a[15];     int i = 0;     int sum = 0;     for (; i < 15; i++)         cin >> a[i];     for (i = 14; (i != 0) && (a[i]>0); i--)           sum += a[i];        cout << "i = " << i+1 << endl;     cout << "summa = " << sum << endl;     return 0; }
Не нашли ответ?
Ответить на вопрос
Похожие вопросы