Помогите, пожалуйста, написать программу в Pascal. Напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. Используйте ее в программе, отделяющей больший по периметру треугольник из дв...
Помогите, пожалуйста, написать программу в Pascal.
Напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. Используйте ее в программе, отделяющей больший по периметру треугольник из двух заданных
Ответ(ы) на вопрос:
Program Perimetr;
var a,b:integer;
begin
Write ('Введите первую и второю сторону прямоугольника. ');
Readln (a,b);
Writeln ('Периметр равен ',2*(a+b));
Readln
end.
Не нашли ответ?
Похожие вопросы