Помогите, пожалуйста, написать программу в Паскаль Напечатать таблицу перевода 1,2,…, 20 долларов США в рубли по текущему курсу (значение курса вводится с клавиатуры).
Помогите, пожалуйста, написать программу в Паскаль
Напечатать таблицу перевода 1,2,…, 20 долларов США в рубли по текущему курсу (значение курса вводится с клавиатуры).
Ответ(ы) на вопрос:
Гость
var a:array[1..20] of real;
b:real;
c:integer;
begin
writeln('Введите курс доллара(в рублях)');
readln(b);
for c:=1 to 20 do
begin
a[c]:=c*b;
writeln(c,'д = ',a[c],'руб');
end;
end.
Не нашли ответ?
Похожие вопросы